Mamutu Aide

Emsi Software Website

Aide pour Mamutu

Ce guide d'utilisation de Mamutu se réfère à la version 1.5 du logiciel et explique d'une façon claire et compréhensible, comment installer et configurer Mamutu.

1. Description du programme

Mamutu surveille en temps réel tous les programmes actifs ayant des comportements dangereux (blocage des comportements) et peut détecter de nouveau chevaux de Troie, vers, virus et autres programmes malveillants inconnus (risques Zero-Jour), sans mises à jour quotidiennes. Mamutu est petit, mais très puissant. Il ménage les ressources et ne ralentit pas le PC.

2. Installation

Toujours télécharger la dernière version du fichier d'installation pour installer Mamutu : http://www.mamutu.eu/fr/software/download/

Lancez le fichier d'installation que vous venez de télécharger (MamutuSetup.exe) et suivez les instructions de l'assistant de configuration. Pendant l'installation, vous pouvez choisir la destination où le logiciel doit être installé et si vous souhaitez créer des raccourcis sur le bureau et dans la barre de lancement rapide. Après l'installation de Mamutu, lancez l'assistant de sécurité tel qu'il est conseillé.

Désinstallation

La désinstallation de Mamutu s'effectue à l'aide du désinstallateur (Uninstall) fourni. Vous y accédez via Démarrer/ Programmes/ Mamutu/ désinstaller Mamutu ou "Panneau de configuration/ Ajout/ Suppression des Programmes" pour Windows 2000/Windows XP et "Panneau de configuration/ Programmes et fonctionnalités" pour Windows Vista.

2.1 L'assistant de sécurité

L'assistant de sécurité démarre automatiquement la première fois que vous lancez Mamutu. Celui-ci vous aidera à mettre en place une configuration efficace et optimale pour la sécurité de votre ordinateur, et vous guidera étape par étape au travers des nombreuses possibilités de réglages.

Pour ce faire, saisissez vos identifiants (comme nom d'utilisateur votre adresse email et votre mot de passe) puis confirmer en cliquant sur "Connexion", si la connexion a réussi, à la prochaine étape il s'affichra la boite de dialogue "Licence". Vous verrez la licence actuellement disponible dans votre compte utilisateur. Par défaut, une licence d'évaluation est toujours disponible. Si vous avez plusieurs licences, sélectionnez celle que vous souhaitez utiliser en cliquant dessus et validez votre choix en cliquant sur "Suivant".

Si vous ne disposez pas encore d'un compte utilisateur, vous pouvez en créer un à tout moment en cliquant sur "Créer un compte". Remplissez les champs "Nom" et "Email" et confirmez vos données en cliquant sur "Créer un compte". Vous recevrez alors immédiatement vos données de compte par courriel à l'adresse email indiquée.

Si vous avez reçu un "Code Promo" pour une licence de Mamutu, par exemple, si vous avez acheté une licence chez un tiers revendeur, alors vous pouvez utiliser la fonction "Convertir le code promo" pour convertir votre code en licence. Entrez votre code promo et confirmez en cliquant sur "OK". La licence est alors assignée automatiquement à votre compte utilisateur et vous pouvez continuer de la manière décrite ci-dessus.

2.1.1 Paramètres des mises à jour

Sélectionnez les options à prendre en compte lors des mises à jour en ligne en activant ou en désactivant la case des options désirées.

  • Installer l'aide - Choisissez cette option si vous avez besoin du fichier d'Aide de Mamutu ou si vous voulez le tenir à jour. Le fichier d'aide à besoin d'environ 1 Mo d'espace disque supplémentaire.
  • Installer des langues supplémentaires - Choisissez cette option, si vous souhaitez installer des fichiers de langages supplémentaires et les mettre à jour. Lorsque cette option est désactivée, seuls les paquets de langues correspondants aux langages utilisés seront mis à jour.
  • Installer les mises à jour bêta - Choisissez uniquement cette option, si vous souhaitez toujours utiliser les derniers fichiers bêta, toutefois encore non testés. Nous recommandons que seuls les utilisateurs expérimentés sélectionnent cette option, ou lorsque vous y êtes invité à le faire pour remédier à des erreurs. Les mises à jour bêta peuvent encore contenir des bogues et provoquer des problèmes imprévisibles.
  • Réseau Anti-Malware - Choisissez cette option pour envoyer les données des objets trouvés si nécessaire pour qu’elles soient utilisées par la communauté dans le cas des réductions d'alertes.
  • Vérifier les versions des modules - Choisissez cette option pour vérifier que tous les composants sont authentiques et à jour à chaque fois que le programme démarre.

Le lien hypertexte, "Modifier les paramètres des messages", vous permet d'activer ou de désactiver les messages de notification pour les "Message de bulletin d'information", "Message de mise à jour" et "Message pour redémarrer l'ordinateur". Une petite fenêtre d'information s'affiche dans la barre des tâches à droite au-dessus de la zone de notification système. La durée d'affichage de cette fenêtre peut être réglée pour tous les types de messages de notification.

Quand vous en avez terminé avec le paramétrage des mises à jour, valider en cliquant sur "Suivant".

Alors, la mise à jour recherche les nouvelles mises à jour et installe les nouveaux fichiers disponibles pour que Mamutu soit à niveau avec les dernières définitions ou les derniers modules logiciel. Le temps du téléchargement de ces mises à jour varie selon la taille, le nombre des modules à mettre à jour et le débit de votre connexion Internet.

Si vous obtenez le message "La mise à jour a été terminée avec succès", la mise à jour a donc été réussie et vous pouvez continuer avec l'assistant de sécurité en cliquant sur "Suivant".

2.1.2 Paramètres des alertes

Nous en venons maintenant à la partie la plus importante de la configuration, les paramètres des messages d'alerte. Mamutu signale, le comportement de programmes qui sont parfois clairement malveillants, mais parfois aussi voire néfastes. Avec certains programmes inoffensifs une décision claire entre comportements bénins et malveillants n'est techniquement pas possible. Mamutu signale toujours ce type de comportement suspect, sauf si vous activez la réduction d'alerte afin de réduire le nombre de fausses alertes produites par des programmes licites.

  • Intelligente réduction d'alerte - - Mamutu effectue une analyse technique du fichier d'un programme signalé afin de déterminer s'il s'agit d'un programme licite. De bons exemples pour de fausses alertes sont l'Explorer.exe (Windows Explorer), l'Internet Explorer ou Firefox. Quand vous démarrez ces programmes, ils présentent un comportement qui est également utilisé par les Malware. Par exemple, en changeant les paramètres du navigateur ou en générant un trafic réseau sans interface utilisateur visible. Si l'intelligente réduction d'alerte n'est pas activée, alors des notifications d'alertes seront générées chaque fois que ces programmes seront lancés. Quand l'intelligente réduction d'alerte est activée, Mamutu reconnaît que ces programmes sont licites et ne génère pas de messages d'alerte. L'intelligente réduction d'alerte est désactivée par défaut, car dans de rares situations, il est possible que des programmes dangereux puissent également devenir actifs.
  • Réduction d'alerte - décisions de la communauté - Mamutu mise sur l'intelligence d'une grande communauté. Si une demande en ligne au Réseau Anti-Malware est faite et les décisions de tous les utilisateurs de Mamutu ont une suggestion sur ce qu'il faut faire avec un programme signalé (autoriser, bloquer, en quarantaine, exclure de la surveillance) elles seront affichées sous forme d'un graphique coloré. Mamutu utilise cette technique pour formuler une suggestion sur la manière de procéder avec le programme signalé.
  • Vous pouvez utiliser le pourcentage du seuil des valeurs pour définir si un logiciel est automatiquement bloqué ou autorisé en utilisant la Réduction d'alerte - décisions de la communauté. Les valeurs par défaut selon le cas se situent à un seuil de 90% pour chacun. Donc, si 90 % des utilisateurs de Mamutu ont permis d'autoriser le programme, il sera automatiquement autorisé sur votre système et une règle d'application sera créée pour les futurs démarrages du programme.
  • Mode paranoïde - Signale d'autres lancements de programmes et d'applications suspectes par exemple la mise en place de fichiers Malware similaires. L'option est désactivée par défaut et est seulement recommandée aux utilisateurs expérimentés.

Le lien hypertexte "Modifier les règles" vous permet de définir à l'avance des règles pour des programmes. La configuration préalable de ces règles devra être limitée aux utilisateurs expérimentés. Attention ! Ne cliquez jamais sur le bouton "Bloquer" sur des composants importants du système, il est donc conseillé de réfléchir à ce que vous ferez, car vous pourriez très rapidement détruire votre système d'exploitation.

Cliquez sur "Suivant" pour parvenir à la boite de dialogue des paramètres de base du Gardien de Mamutu.

2.1.3 Paramètres du Gardien d'arrière-plan

Les options "Activer le Gardien d'arrière-plan au démarrage du système" et "Activer le Malware-IDS" devraient être toujours activées, sinon vous n'avez aucune protection contre les Malware.

L'option "Télécharger et installer automatiquement les mises à jour" assure que Mamutu sera toujours à jour et vous ne manquerez aucune mise à jour du programme. Chaque jour Mamutu recherche de nouvelles mises à jour en ligne et les installe si elles sont disponibles.

Cliquez sur "Suivant" pour confirmer les paramètres du Gardien d'arrière-plan.

La configuration de base utilisant l'assistant de sécurité est maintenant terminée et vous pouvez donc quitter l'installation en cliquant sur "Fermer l'assistant d'installation". Ensuite, Mamutu démarre et affiche l'écran principal "État de la sécurité". Dans la barre des tâches (zone de notification système), près de l'horloge apparaît l'icône bleu gris de Mamutu.

3. État de la sécurité

L'écran de démarrage de Mamutu, appelé "État de la sécurité", montre une vue d'ensemble de tous les éléments du programme et de la configuration. La fenêtre de l'état de la sécurité est divisée en 4 sections distinctes. La première partie est le menu de gauche, affichant les options "Processus", "Malware-IDS", "Quarantaine", "Journaux" et "Paramètres", offrant ainsi un accès facile à tous les éléments du programme et aux paramètres des boîtes de dialogue.

La seconde partie, en haut une barre de menu horizontale est également subdivisée en 3 avec "Langue" qui sert à la prise en charge des différents langages, puis un menu déroulant d'accès rapide où vous pouvez accédez rapidement aux différentes boîtes de dialogues des paramètres et des parties du programme de Mamutu, pour finir tout à fait à droite vous avez "Aide" qui vous dirige sur la page d'un tutoriel, au Service clientèle ou sur le Forum de discussion.

La troisième partie sur le côté droit est Mamutu en ligne et Bulletins de Mamutu, qui offre également des liens d'accès rapide directement sur le site de la page d'accueil de Mamutu et affiche les derniers bulletins d’Emsi Software.

Enfin, la partie du milieu qui constitue la quatrième partie et affiche un aperçu des paramètres du Gardien d'arrière-plan et de la mise à jour, l'actuelle version du logiciel, la date de la dernière mise à jour, la date d'expiration de la licence, les comportements détectés et les objets en Quarantaine.

4. Processus

Le processus de surveillance de Mamutu répertorie tous les processus en cours d'exécution avec le nom, le PID (processus ID), le chemin d'accès au fichier, et surveillé (oui/non). Les processus peuvent être terminés ( "Tuer"), mis en quarantaine ( "Quarantaine"), configurés (double-cliquez sur un des processus) ou encore redémarrés de nouveaux processus ( "Nouveau processus"). Le bouton "Modifier une règle" peut-être utilisé pour définir des règles pour chaque processus autorisant ou bloquant des comportements particuliers, ou encore les exclure de la surveillance. Tous les processus sont surveillés par défaut. Toutefois, les processus internes du système ne sont pas contrôlés.

Si un processus est sélectionné, les propriétés du fichier seront affichées dans le champ situé en dessous de la liste des processus. En cliquant sur un des processus avec clic droit de la souris, il s'affiche un menu avec les options "Modifier une règle" et "Demande de suggestion" (réduction d'alerte - décisions de la communauté).

5. Malware-IDS

Ici, c'est le cœur de Mamutu, divisé par onglets "Règles d'application", "Malware-IDS", "Alertes" et "Paramètres généraux", qui vous permet d'affiner des réglages, ainsi que l'ajout et la suppression de toutes les règles de comportement déjà défini.

5.1 Règles d'application

Répertorie toutes les règles d'application existantes, avec le nom de fichier et le Mode. Le champ, "Nom de fichier" affiche le chemin d'accès au fichier du programme pour lequel une règle a été créée. Le champ, "Mode" affiche si le programme est bloqué, exclu de la protection ou surveillé.

Les règles peuvent être modifié, supprimé et ajouté. La section suivante explique la boîte de dialogue utilisée pour créer et modifier une règle :

Si une règle doit être créé pour le programme X, la première étape consiste à ouvrir la boîte de dialogue, de sélectionner un fichier en cliquant sur "..." situé en dessous de la "Demande du chemin d'accès du fichier :" puis, sélectionner le fichier approprié, afin que le chemin complet du fichier s'affiche dans le champ.

  • Protéger cette application contre les tentatives de manipulation
    Activez cette option pour éviter que d'autres processus écrivent dans la zone de mémoire du programme X. Notez s.v.p., que certains programmes ne fonctionneront correctement que lorsque cette option ne sera pas activée. Activer seulement cette fonctionnalité lorsque vous êtes sûr que le programme X ne requiert pas celle-ci.
  • Surveiller l'application, mais autoriser des activités spécifiques
    Utilisez cette option pour définir exactement le comportement qui sera autorisé pour le programme X. Tous les autres comportements potentiellement dangereux seront toujours détectés et signalés. Pour définir le comportement autorisé, sélectionnez les options désirées dans la partie inférieure de la boîte de dialogue de configuration.
  • Bloquer toujours cette application
    Bloque complètement le programme X de sorte qu'il ne peut plus être exécuté. Mamutu empêche le programme X de démarrer d'une façon fiable sans manipuler le contenu du fichier. Une autre possibilité est de placer le programme en quarantaine. Le fichier sera déplacé dans un environnement sûr, d'où il ne pourra plus être démarré.
  • Exclure de la protection
    Le programme X est totalement exclu de la protection par Mamutu et peut démarrer librement. Utilisez cette option seulement si vous êtes sûrs que le programme est digne de confiance. Vous pouvez également utiliser cette option pour empêcher des conflits (plantage de programme) avec d'autres programmes qui utilisent des techniques similaires à celles qu'emploie Mamutu.

5.2 Fonctions du Malware-IDS

L'onglet "Malware-IDS" vous permet de définir les types de comportement pour l'ensemble du système qui devra être surveillé par Mamutu. Pour exclure certains types de comportements de la protection, décochez dans la liste les options de la case correspondante. Désactivez seulement les options du Malware-IDS si vous êtes vraiment certain que cela ne va pas compromettre la sécurité de votre système.

5.3 Paramètres des alertes

Mamutu signale, le comportement de programmes qui sont parfois clairement malveillants, mais parfois aussi voire néfastes. Avec certains programmes inoffensifs une décision claire entre comportements bénins et malveillants n'est techniquement pas possible. Mamutu signale toujours ce type de comportement suspect, sauf si vous activez la réduction d'alerte afin de réduire le nombre de fausses alertes produites par des programmes licites.

  • Intelligente réduction d'alerte - - Mamutu effectue une analyse technique du fichier d'un programme signalé afin de déterminer s'il s'agit d'un programme licite. De bons exemples pour de fausses alertes sont l'Explorer.exe (Windows Explorer), l'Internet Explorer ou Firefox. Quand vous démarrez ces programmes, ils présentent un comportement qui est également utilisé par les Malware. Par exemple, en changeant les paramètres du navigateur ou en générant un trafic réseau sans interface utilisateur visible. Si l'intelligente réduction d'alerte n'est pas activée, alors des notifications d'alertes seront générées chaque fois que ces programmes seront lancés. Quand l'intelligente réduction d'alerte est activée, Mamutu reconnaît que ces programmes sont licites et ne génère pas de messages d'alerte. L'intelligente réduction d'alerte est désactivée par défaut, car dans de rares situations, il est possible que des programmes dangereux puissent également devenir actifs.
  • Réduction d'alerte - décisions de la communauté - Mamutu mise sur l'intelligence d'une grande communauté. Si une demande en ligne au Réseau Anti-Malware est faite et les décisions de tous les utilisateurs de Mamutu ont une suggestion sur ce qu'il faut faire avec un programme signalé (autoriser, bloquer, en quarantaine, exclure de la surveillance) elles seront affichées sous forme d'un graphique coloré. Mamutu utilise cette technique pour formuler une suggestion sur la manière de procéder avec le programme signalé.
  • Vous pouvez utiliser le pourcentage du seuil des valeurs pour définir si un logiciel est automatiquement bloqué ou autorisé en utilisant la Réduction d'alerte - décisions de la communauté. Les valeurs par défaut selon le cas se situent à un seuil de 90% pour chacun. Donc, si 90 % des utilisateurs de Mamutu ont permis d'autoriser le programme, il sera automatiquement autorisé sur votre système et une règle d'application sera créée pour les futurs démarrages du programme.
  • Mode paranoïde - Signale d'autres lancements de programmes et d'applications suspectes par exemple la mise en place de fichiers Malware similaires. L'option est désactivée par défaut et est seulement recommandée aux utilisateurs expérimentés.

5.4 Les paramètres généraux du Malware-IDS

Les options "Activer le Gardien d'arrière-plan au démarrage du système" et "Activer le Malware-IDS" devraient être toujours activées, sinon vous n'avez aucune protection contre les Malware.

L'option "Télécharger et installer automatiquement les mises à jour" assure que Mamutu sera toujours à jour et vous ne manquerez aucune mise à jour du programme. Chaque jour Mamutu recherche de nouvelles mises à jour en ligne et les installe si elles sont disponibles.

6. Quarantaine

La Quarantaine offre une place sûr pour le stockage de fichiers suspects ou dangereux. Un fichier peut être également restauré à partir de la Quarantaine (par exemple) quand il a été déplacé par erreur ou à la suite d'une fausse alerte.

Le tableau de Quarantaine est divisé en Source (chemin d'accès au fichier), Comportement/ Infection, Niveau de risque, la Date et Envoyé. La Quarantaine propose des fonctions supplémentaires pour la gestion de ces fichiers.

Le bouton "Sauvegarder copie" vous permet fe faire une copie 1:1 du fichier que vous pourrez stocker à un emplacement de votre choix, par exemple pour analyser le fichier manuellement. Le bouton "Envoyer un fichier" transmet le fichier au Réseau Anti-Malware, permettant ainsi aux développeurs d'effectuer une analyse plus approfondie. Cela permet de classer de nouveau Malware actuellement inconnu et de les ajouter à la base de données des définitions. Le bouton "Ajouter un fichier" vous permet de déplacer les fichiers suspects en Quarantaine. "Restaurer" remet un fichier de la Quarantaine vers son lieu d'origine. Le bouton "Supprimer" supprime le(s) objet(s) sélectionné(s) correspondant(s) définitivement de votre disque dur. Une restauration est alors devenue impossible.

Un clic-droit dans le tableau de la Quarantaine affiche un menu contextuel avec pour options "Sélectionner tout", "Selectionner rien" et "Inverser" pour rendre plus facile la sélection et la modification de plusieurs objets.

7. Journal (logs)

Le journal est un outil important pour la localisation d'opérations effectuées. Contient 3 onglets "Malware-IDS", "Quarantaine" et "Mise à jour" :

  • Malware-IDS - La liste de tous les historiques d'évènements enregistrées par le Malware-IDS, divisé en 5 colonnes Date/Heure, PID (Processus ID), Source (chemin d'accès au fichier), Évènement et Comportement/Infection. Par exemple, la dernière colonne indique si un programme a été autorisé à la suite de l'intelligente réduction d'alerte.
  • Quarantaine - Répertorie tous les historiques d'évènements de la Quarantaine, telles que "Supprimer" et "Nettoyer", divisé en 4 colonnes Date, Source (chemin d'accès au fichier), Évènement et Comportement/Infection.
  • Mise à jour - Tous les historiques d'évènements des mises à jour sont répertoriées ici. Celles-ci peuvent être manuelles ou automatiques. Le bouton "Voir les détails" fournit de plus amples renseignements sur chaque évènement des mises à jour, telle que le nombre, les noms des éléments du programme mis à jour et enfin la taille de la mise à jour.

Des entrées individuelles du journal peuvent être sélectionnées puis supprimées via le bouton "Supprimer". En cliquant sur le bouton "Nettoyer" cela supprime l'ensemble des journaux.

8. Paramètres

La zone de dialogue des paramètres est utilisée pour configurer tous les réglages généraux tels que les mises à jour, les alertes, les journaux, les permissions et les licences :

8.1 Paramètres des mises à jour

Sélectionnez les options à prendre en compte lors des mises à jour en ligne en activant ou en désactivant la case de chaque option désirée.

  • Installer l'aide - Choisissez cette option si vous avez besoin du fichier Aide de Mamutu ou si vous voulez le tenir à jour. Le fichier d'aide à besoin d'environ 1 Mo d'espace disque supplémentaire.
  • Installer des langues supplémentaires - Choisissez cette option, si vous souhaitez installer des fichiers de langages supplémentaires et les mettre à jour. Lorsque cette option est désactivée, seuls les packages de langue correspondant aux langages utilisés seront mis à jour.
  • Installer les mises à jour bêta - Choisissez uniquement cette option, si vous souhaitez toujours utiliser les derniers fichiers bêta, toutefois encore non testés. Nous recommandons que seuls les utilisateurs expérimentés sélectionnent cette option, ou lorsque vous y êtes invité à le faire pour remédier à des erreurs. Les mises à jour bêta peuvent encore contenir des bogues et provoquer des problèmes imprévisibles.
  • Réseau Anti-Malware - Choisissez cette option pour envoyer les données sur les objets trouvés si nécessaire pour qu’elles soient utiliser par la communauté dans le cas des réductions d'alertes.
  • Vérifier les versions des modules - Choisissez cette option pour vérifier que tous les composants sont authentiques et à jour à chaque fois que le programme démarre.

8.2 Paramètres des notifications

Sélectionnez les messages de notifications que vous désirez voir s'afficher sur votre écran. "Message de Bulletin d'information", "Message de mise à jour " et "Message de relancement du PC". Ce sont de petites fenêtres d'informations qui apparaissent au dessus de la barre des tâches dans la Zone de notification système. La durée d'affichage de ces fenêtres peut être paramètres différemment pour tous les types de messages.

8.3 Journal

Précise le nombre maximum d'historiques d'évènemets pour les mises à jour, Quarantaine et du Malware-IDS. Pour un nombre illimité de journaux, utilisez la valeur 0 (valeur par défaut).

8.4 Permissions

Si vous utilisez plusieurs comptes utilisateur Windows, vous pouvez empêcher les utilisateurs de changer la configuration de Mamutu. Les paramètres par défaut permettent à tous les utilisateurs un accès sans restriction à toutes les fonctions de Mamutu. Ouvrez la fenêtre de dialogue en tant qu'administrateur et sélectionnez un utilisateur Non-Admin pour lui donner des privilèges limités. Ensuite, sélectionnez les fonctions que cet utilisateur est autorisé à changer. Si votre PC appartient à un domaine, alors sélectionnez "Domaine de l'utilisateur" pour changer de liste d' utilisateur.

Les droits d'accès sont un moyen efficace, pour par exemple interdire aux enfants d'autoriser à des programmes potentiellement dangereux de démarrer. Pour cela, vous pouvez utiliser une règle d'application "Toujours bloqué" pour empêcher des programmes spécifiques de démarrer.

8.5 Administration des licences

Ici, vous pouvez administrer votre ou vos licence(s) ou convertir vos codes promo en une nouvelle licence. La liste des licences indique le numéro de la licence, le type, la date du début et la date de fin de chaque licence. Pour que Mamutu fonctionne, il faut au moins qu'une licence qui n'a pas encore expiré soit sélectionnée dans la liste. Le lien hypertexte "Paramètres de connexion", vous permet de configurer les paramètres de votre proxy.

9. Mamutu en action

La règle la plus importante lorsqu'il s'agit de messages d'alerte de Mamutu Est : "Gardez votre calme !". Vous avez assez de temps pour prendre une décision, car le programme signalé a été immédiatement interrompu et rendu inopérant dès que l'alerte s'est produite. Lisez attentivement le message d'alerte et regarder d'où provient le programme qui a été signalé (nom du fichier et le chemin d'accès). Cette information est souvent suffisante pour voir s'il s'agit d'une application suspecte ou licite. Avez-vous démarré vous-même le programme ou a-t-il été démarré en arrière-plan ? Est-ce que le programme provient d'une source digne de confiance ? Quelles sont les informations pouvant être obtenues sur les propriétés du fichier (onglet Détails) du fichier signalé ?

Pour les fausses alertes relatives à des programmes licites, la réduction d'alerte - décisions de la communauté peut vous aider dans bien des cas. Les programmes qui sont utilisés par de nombreux utilisateurs sont souvent évalués. Vous pouvez alors voir les décisions des autres utilisateurs, sous la forme d'une barre graphique. Si la plupart des utilisateurs ont autorisé que le programme soit exécuté, alors Mamutu vous recommandera de faire de même.

Si après vérification vous n'êtes toujours pas sûr de ce que vous voulez faire, ne prenez pas de risque et déplacez le fichier en quarantaine. Ensuite, contactez notre équipe du Service clientèle ou le forum de discussion et donner leur toutes les informations lisibles, comme le chemin d'accès du fichier , les propriétés du fichier, le diagnostic, la version de Mamutu, la version de Windows et ce que vous avez fait au moment où l'alerte est apparue.

10. Autres

Mamutu est un programme purement spécialisé dans l'analyse de comportement. Vous chercherez en vain, une fonction pour analyser vos fichiers sur vos disques durs Mamutu n'en a pas. Le produit a-squared Anti-Malware fournit une combinaison de reconnaissance de Malware, en utilisant l'analyse de comportement et les scans basés sur les signatures. Celui-ci contient toutes les caractéristiques de Mamutu le soi-disant Bloqueur de Malware basé sur le comportement.

10.1 Comparaison des éditions

La page suivante fournit une liste comparative des caractéristiques de Mamutu, a-squared Anti-Malware, a-squared Free et a-squared Anti-Dialer : http://www.mamutu.eu/fr/software/compare/

10.2 Infos pour la commande

Important ! Pour tester Mamutu abondamment avant l'achat, téléchargez et installez la version d'évaluation gratuite de 30 jours. La version d'évaluation, vous offre en intégralité les fonctions de la version complète.

Un abonnement annuel de Mamutu coûte 29,95 euros, ou 39,95 euros pour un abonnement de deux ans.

Qu'est ce que je reçois avec l'achat de Mamutu ?

  • 1 ou 2 ans durant la version complète de Mamutu incluant le gardien d'arrière-plan avec le Malware-IDS et les mises à jour automatiques.
  • 1 ou 2 ans durant avoir accès à toutes les mises à jour du programme et nouvelles versions. Lors de la parution d'une nouvelle version du programme, pas de nouveau achat est nécessaire!
  • Vous avez accès à l'assistance technique personnelle en vous connectant au Service clientèle où via email.

Commander à cette adresse : http://www.mamutu.eu/fr/order/mamutu/

Activation :

La licence sera alors assignée à votre compte utilisateur. Pour valider cette licence sur votre PC, marquer la licence dans la boîte de dialogue "Licence", puis sélectionner la version complète et cliquer sur "Actualiser les licences". Effectuez ensuite une mise à jour en ligne. Une Connexion Internet est une condition indispensable pour l'activation de la licence.

Nous vous souhaitons bonne navigation sans Malware !

L'équipe de Emsi Software
www.emsisoft.fr

© 2003-2008 Emsi Software GmbH